平素より大変お世話になっております。
メディアクロスのホームページメンテナンス担当です。

このたび、WordPress(ワードプレス)で
管理者権限が乗っ取られる
という危険度の高い脆弱性がみつかり、アップデートが行われています。

https://news.mynavi.jp/article/20191016-910305/

対象WordPress: ver.5.2.3およびver.5.2.3より以前のバージョン
これは、5.2.4以上にアップデートすることで脆弱性が回避されます。

ほとんどのお客様が該当しておられましたが
10月17日に弊社保守部門にて本脆弱性の記事を発見後、
すべてのお客様のWordPressバージョンアップ作業を最優先で実施し、10月18日終業時には作業完了させております。

バージョンアップ後、サイトの動作確認等は行っておりますのでご安心ください。

しかしながら、数百のお客様のサイト更新を緊急実施したため、念のためお客様にて自社のサイトの動作確認をお願い申し上げます。